هذا الاصدار الأمني بالترقيم 2.5.16 صدر يوم 6 نوفمبر 2013م، متداركا لخطأ برمجي في الاصدار 2.5.15 عند استخدام جوملا! مع اصدار 5.2 من PHP.

 في هذا الاصدار تم ترقيع 32 خطأ برمجي و للاطلاع على هذه الاخطاء

يمكنك قراءة هذا المستند.

أمنيا تم ترقيع ثلاث ثغرات أمنية على النحو التالي.

ثغرة ذات خطورة عالية - Core XSS Vulnerability معلومات اضافية.

ثغرة ذات خطورة متوسطة - Core XSS Vulnerability معلومات اضافية.

ثغرة ذات خطورة متوسطة – Core XSS Vulnerability معلومات اضافية.

للحصول على هذا الاصدار و التعريب الخاص به تحميل جوملا! .

اللغة العربية جاهزة و بالتزامن مع وقت الاصدار، يمكنك تنصيبها مباشرةً من لوحة التحكم أو تنزيلها على جهازك و من ثم تنصيبها كحال اي اضافة لجوملا!.

قبل الترقية ننصحك بأخذ نسخة احتياطية من موقعك تفادياً من مشاكل محتملة مع أي اضافة أو مع السيرفر.